INC-202604-W9D
Started Uptime Checks

Updates

Resolved

All checks have been re-enabled and are functioning properly.

Identified

Uptime checks have been temporarily paused again while some additional testing is performed. They are expected to be re-enabled in the next few minutes.

Monitoring

A fix has been deployed and we are monitoring now. Checks have been resumed.

Identified

Uptime checks are failing due to a recent change, we have paused them temporarily while we revert